Search…

X3 Photo Gallery Support Forums

Search…
 
rob_528
Topic Author
Posts: 11
Joined: 12 Aug 2019, 15:23

imgage preview

04 Sep 2020, 02:06

Seit dem letzten X3-update wiederholt sich bei mir folgendes Problem:  Ich lösche alle Bilder eines Ordners und lade unmittelbar anschließend neue Bilder hoch. Diese Bilder haben oft identische Namen mit den zuvor in diesem Ordner vorhandenen Fotos. In dem Ordner auf dem Server meines Webseiten-Providers sind nur die neuen Fotos vorhanden. Auf der Startseite des Orderns (https://robbylorenz.de/Arbeiten/Nachkriegsmoderne/Luxemburg/Einzelbilder/) werden die Vorschauen der Fotos aber manchmal doppelt, manchmal gar nicht angezeigt. Auf dieser Seite herrscht Chaos. Klicke ich auf eine Preview, komme ich in die Einzelanzeige der Fotos. Jetzt werden mir alle Fotos korrekt und in der richtigen Reihenfolge angezeigt. 

Es scheint ein Problem der Preview-Darstellung zu sein. Wie kommt es dazu und wie kann ich es vermeiden?

Vielen Dank und viele Grüße


Since the last X3-update the following problem repeats itself: I delete all pictures of a folder and upload new pictures immediately afterwards. These pictures often have identical names with the photos previously in this folder. Only the new photos are available in the folder on the server of my website provider. On the folder's start page (https://robbylorenz.de/Arbeiten/Nachkri ... zelbilder/), however, the previews of the photos are sometimes displayed twice, sometimes not at all. This page is in chaos. If I click on a preview, I get to the single display of the photos. Now all photos are displayed correctly and in the right order. 

It seems to be a problem with the preview display. How does it happen and how can I avoid it?

Many thanks and best regards

Translated with www.DeepL.com/Translator (free version)
 
User avatar
mjau-mjau
X3 Wizard
Posts: 12290
Joined: 30 Sep 2006, 03:37

Re: imgage preview

04 Sep 2020, 03:01

Hallo Rob. Ich habe die Galerie Einzelbilder überprüft und sie scheint 22 Fotos zu zeigen, alle einzigartig. Dies geschieht, wenn ich die Seite aktualisiere und wenn ich von einer anderen Seite dorthin navigiere. Ich verstehe, dass Sie ein anderes Problem gesehen haben, aber gibt es eine Möglichkeit, es zu reproduzieren? Es ist schwer, dies zu diagnostizieren, wenn ich das Problem selbst nicht sehen kann ...
 
rob_528
Topic Author
Posts: 11
Joined: 12 Aug 2019, 15:23

Re: imgage preview

04 Sep 2020, 16:18

Ok., es funktioniert wieder. Ich habe keine Ahnung warum und wieso. Trotzdem vielen Dank.