Search…

X3 Photo Gallery Support Forums

Search…
 
User avatar
mjau-mjau
X3 Wizard
Topic Author
Posts: 12290
Joined: 30 Sep 2006, 03:37

Re: Files APP first release!

03 Apr 2020, 09:08

chef.li wrote:Unfortunately the experiments with ini_set and .htaccess didn't help either.

But now I have found out that even with my old script it doesn't work with the special characters. You can see it here: http://beachtour.chef.li/?gallery=2007-2018/2014
The pictures in the "Zurich" directory are not displayed. But I'm sure it worked and that must have something to do with an update on the server.
Ok. Let me know if something changes. Would be good to understand the cause.
chef.li wrote:For me the problem with the menu tree is much more important.
Sure. May I ask, did you change menu_sort order in the index.php? Also, it's not possible for you to give me FTP, right? Would have been very useful to test directly on your server. I can't quite figure out why the array of folders is not output in order:
Image
It should be:
Code
2007
2007/Rorscach
2008/
2008/Rorscach
...
Because that's the order they should get added to the array.
 
User avatar
mjau-mjau
X3 Wizard
Topic Author
Posts: 12290
Joined: 30 Sep 2006, 03:37

Re: Files APP first release!

17 Apr 2020, 09:50

Files app version 0.1.0 was released:
viewtopic.php?f=66&t=9968
chef.li wrote:I just tried to create a test page with the new app. Unfortunately I have some problems with the menu navigation. The submenus of all main menus can be seen under the last main entry. I think this happens because some subdirectories have the same name.
This bug was resolved in latest release 0.1.0. Please check!