Search…

X3 Photo Gallery Support Forums

Search…
 
User avatar
Martin
Experienced
Posts: 648
Joined: 30 Jan 2011, 23:24

Re: TIP! Add Free Cloudflare to improve Imagevue X3 Performa

21 Jun 2015, 14:44

mjau-mjau wrote:You would need to uncomment the code above. Essentially, you should not be accessing your website from two separate urls! Its like two separate websites.
All right... I changed the .htaccess file and now www. as well as non-www. panels do have the Cloudflare buttons.

In the admin-panel of my hosting provider it was not possible to add a domain pointer alias for the www. version. The reason I got was that such a one already exists. But if that would be the case, I would not have had these kinds of problems.
I will enquire the provider about this.

Many thnx again!

Martin
ImageImage
 
localhost
Experienced
Posts: 156
Joined: 20 Sep 2011, 07:09

Re: TIP! Add Free Cloudflare to improve Imagevue X3 Performa

11 Sep 2015, 18:36

Weird... I lost the CloudFlare (Cloud) icon on my Panel...
 
User avatar
mjau-mjau
X3 Wizard
Topic Author
Posts: 12765
Joined: 30 Sep 2006, 03:37

Re: TIP! Add Free Cloudflare to improve Imagevue X3 Performa

12 Sep 2015, 03:18

localhost wrote:Weird... I lost the CloudFlare (Cloud) icon on my Panel...
Still? I can only imagine it was temporary if your internet for some reason wasn't connecting with the Cloudflare API at some point. The only other option is if something happened on your server, in which case first thing I would do, was check the panel/config.php file and make sure cloudflare credentials are correctly populated.
 
localhost
Experienced
Posts: 156
Joined: 20 Sep 2011, 07:09

Re: TIP! Add Free Cloudflare to improve Imagevue X3 Performa

13 Sep 2015, 02:37

mjau-mjau wrote:
localhost wrote:Weird... I lost the CloudFlare (Cloud) icon on my Panel...
check the panel/config.php file and make sure cloudflare credentials are correctly populated.
Got it back... yes you are right. API code and email wasn't there at all... Not sure how it happened but it's fixed now.

Thanks for the quick reply.