Search…

X3 Photo Gallery Support Forums

Search…
 
zanico
Topic Author
Posts: 6
Joined: 06 Dec 2015, 15:52

error save in panel

07 Dec 2015, 18:12

Hi karl,

I did upgrade from 0.11 to 0.12 (but I also tried the clean 0.12)
Now when I try to save any new settings panel, I see a message at the bottom right "textStatus: error"
permits are 755

Upgrade 0.11 to 0.12
http://www.zanichelli.net/x3

0.12 clean
http://www.zanichelli.net/nubierocce/
Attachments
error.jpg
error.jpg (54.34 KiB) Viewed 3623 times
Last edited by zanico on 08 Dec 2015, 08:54, edited 1 time in total.
 
User avatar
mjau-mjau
X3 Wizard
Posts: 12877
Joined: 30 Sep 2006, 03:37

Re: error save in panel

07 Dec 2015, 22:04

I don't know what your server is doing, or if its something related to upload, but I get the following error when the X3 panel tries to load the panel/x3_settings.php:
Code
<html><head>
<title>403 Forbidden</title>
</head><body>
<h1>Forbidden</h1>
<p>You don't have permission to access /nubierocce/panel/x3_settings.php
on this server.</p>
<hr>
<address>Apache/2.2.16 (Debian) Server at http://www.zanichelli.net Port 80</address>
</body></html>
Check permissions on the uploaded files, although Im not sure it is that. The only other explanation is if your server has some misconfiguration. This is a NORMAL php script, and we need to access it with AJAX from the X3 panel. Your server is preventing it.

When clicking SAVE:
Image
 
zanico
Topic Author
Posts: 6
Joined: 06 Dec 2015, 15:52

Re: error save in panel

08 Dec 2015, 12:04

Thanks Karl!
I was right, I tried to upload a different server, and now saving regularly happens. I'll try to feel my provider. thank you !!