Search…

X3 Photo Gallery Support Forums

Search…
 
User avatar
sprocket
Experienced
Topic Author
Posts: 98
Joined: 18 Dec 2008, 19:40

Panel Navigation Stuck

17 Dec 2014, 13:07

When I first log into the Control Panel, the "explorer" type navigation on the left is greyed out and unusable, except to navigate to the root folders shown. No subfolders will open.
Panel1.jpg
Panel Unusable
Panel1.jpg (9.02 KiB) Viewed 3418 times
If I rename a folder or create a new folder, The panel "comes alive" and I can then use it for the "explorer-type" navigation to all root and sub-folders as intended.
Panel2.jpg
Panel Usable
Panel2.jpg (18.46 KiB) Viewed 3418 times
It works fine until I close it and restart another session. Then the same behavior starts all over.
 
User avatar
mjau-mjau
X3 Wizard
Posts: 12877
Joined: 30 Sep 2006, 03:37

Re: Panel Navigation Stuck

17 Dec 2014, 22:41

The menu in the panel has some bugs, and the main menu was a quick-fix ... It is the first thing we will be looking into the panel 2.0 but you may need to live with current flaws for now ...
 
User avatar
nz-photo
Experienced
Posts: 248
Joined: 06 Dec 2007, 17:26

Re: Panel Navigation Stuck

20 Dec 2014, 12:38

You could also just reload your webpage then it will come 'alive' too :)
Empty your mind, be formless, be shapeless, like water...
www.nz-photo.com
 
User avatar
sprocket
Experienced
Topic Author
Posts: 98
Joined: 18 Dec 2008, 19:40

Re: Panel Navigation Stuck

21 Dec 2014, 20:16

Thanks nz - that's much easier