Search…

X3 Photo Gallery Support Forums

Search…
 
pbhq
Topic Author
Posts: 18
Joined: 21 Jan 2019, 11:07

Firefox & Panel/Settings/Custom( Copy/Paste-problem)

28 Jan 2019, 14:36

Hello,

I have a really small problem here, because in Firefox it is impossible to use the Copy/Paste function in /panel/settings /custom.
It also does not work in Safe Mode.

Best wishes,

Thomas
 
User avatar
mjau-mjau
X3 Wizard
Posts: 11600
Joined: 30 Sep 2006, 03:37

Re: Firefox & Panel/Settings/Custom( Copy/Paste-problem)

28 Jan 2019, 23:48

Hard to say what's going on from your side, but it works fine here and this is not reported.
Image

We use latest version of Ace editor. Perhaps check the link and see if you can paste into the demo?
https://ace.c9.io/
 
pbhq
Topic Author
Posts: 18
Joined: 21 Jan 2019, 11:07

Re: Firefox & Panel/Settings/Custom( Copy/Paste-problem)

31 Jan 2019, 10:17

mjau-mjau wrote:We use latest version of Ace editor. Perhaps check the link and see if you can paste into the demo?
https://ace.c9.io/
Now it's getting weird ...

Paste/Copy works, but only with a maximum of two lines , mhhhh.
 
pbhq
Topic Author
Posts: 18
Joined: 21 Jan 2019, 11:07

Re: Firefox & Panel/Settings/Custom( Copy/Paste-problem)

04 Feb 2019, 13:46

An interim report:

Two Firefox versions where it works completely and two versions of Firefox where copying to the clipboard does not work correctly (only a "?"). Paste works in all 4 versions of Firefox (Windows 32bit).

No differences in Firefox's Safe-Mode, mhhh.
 
User avatar
mjau-mjau
X3 Wizard
Posts: 11600
Joined: 30 Sep 2006, 03:37

Re: Firefox & Panel/Settings/Custom( Copy/Paste-problem)

05 Feb 2019, 00:29

:thumbsup:Thanks for reporting.