Search…

X3 Photo Gallery Support Forums

Search…
 
skykay
Topic Author
Posts: 2
Joined: 04 Oct 2020, 09:15

upload fails

11 Jan 2021, 13:09

Loading up mutiple files (10) I get an uploadrate of 17 kbit/s. My upload connection is 6 Mb/s. Why does it take so long? I can only upload 5 files at a time. Do I more than 5 the upload gets stuck?!
 
User avatar
mjau-mjau
X3 Wizard
Posts: 12512
Joined: 30 Sep 2006, 03:37

Re: upload fails

12 Jan 2021, 02:52

Hi! To be honest, I am not sure what this has to do with X3, because X3 cannot "throttle" your upload speed in any way. This is related to local network AND server network. Just because you have 6MB/s does not mean you will get that speed when uploading to a server, but yes I agree that 17kbit/s is slow. Server might have a firewall mechanism or some other issue causing slow upload. I don't even know who the host is, but many hosts may throttle their "upload" to benefit maximum "download" speeds serving the internet.

To even start diagnosing, I would need panel-login FTP-login, and all results would only be related to network anyway ... There is no "code" in X3 which can speed up (or speed down) your network connection. Check what speed you get on uploading via FTP for starters. Next step would be to upload a separate uploader and test from there. In the end, you would probably be starting a support thread with your hosting.
 
skykay
Topic Author
Posts: 2
Joined: 04 Oct 2020, 09:15

Re: upload fails

12 Jan 2021, 10:26

I changed my upload to ftp now and get the speed I want. Thanks