Search…

X3 Photo Gallery Support Forums

Search…
 
beezit
Topic Author
Posts: 5
Joined: 02 Nov 2009, 22:39

Upgrade to X2.1.7

12 Jun 2010, 18:19

Hello, All: I purchased my V2 license back in October 2009 and noticed an upgrade was posted in March 2010. How do I upgrade to version X2.1.7 while retaining my current configurations, themes, etc?
Thank you in advance.
 
User avatar
Nick
Imagevue Hitman
Posts: 2871
Joined: 02 May 2006, 09:13

13 Jun 2010, 09:30

If you did not change default themes - just upload /imagevue/ folder with all files.

If you did edit default theme - rename it to some non-default name so it won't get overwritten.
firedev.com
 
bruckx
Posts: 9
Joined: 26 May 2009, 13:07

upgrade from x2 to x2.1.7.2

01 Jul 2010, 11:48

hello all
i'm trying to upgrade my site (version x2 from april 2009) to x2.1.7.2 . I read the instructions, topics and searched the forum but after
1) replacing the files in the imagevue folder (except the config folder)
2) copying my edit theme to the theme folder
it doesn't run. i'm trying to do this on mamp (local server) and before posting this i tried different things but nothing is working.

I made also the test using the original unzipped imagevue x2.1.7.2 folder without changing nothing but it doesn't work , too. (always on mamp)
It's showing only the spiral running at the beginning, that's all.
My old version is running on mamp so i think this is not the problem of mamp.

If someone could help me it would be great...
thanks

old version x2 online: www.martinbruckmanns.it
 
User avatar
Nick
Imagevue Hitman
Posts: 2871
Joined: 02 May 2006, 09:13

05 Jul 2010, 07:11

Where is the new one? Actually everything should be pretty straightforward there. If you're having issues - please provide your ftp login and we will gladly help.
firedev.com
 
bruckx
Posts: 9
Joined: 26 May 2009, 13:07

05 Jul 2010, 07:25

Hi
Actually I posted the problem also here:
viewtopic.php?p=22788#22788
and I got an answer from Karl.
I explained the problem and because of fact that I don't know how to resolve the problem with MAMP I will upgrade directly on the server without using MAMP, I think. But I wanted to check everything and change some things before going online...
Please have a look at the link above where I answered to Karl.
The site you see is the non-upgraded version.

Thanks