Search…

X3 Photo Gallery Support Forums

Search…
 
mrvj007
Topic Author
Posts: 3
Joined: 18 Nov 2009, 16:51

Lost Admin Mod. password

18 Nov 2009, 16:53

Hi All,

Yeah I know its lame, but I had not logged into my Admin console in a long while and now I can't remember the password.

I still have FTP access to my entire website , is there a way to reset my admin password by replace some files from my original install ?

Thanks!
 
User avatar
mjau-mjau
X3 Wizard
Posts: 12636
Joined: 30 Sep 2006, 03:37

19 Nov 2009, 03:05

Yes, you can reset your Imagevue admin password by logging in to FTP, and deleting the following file:

/imagevue/config/users.php

After deleting, log in to your admin and use the default username: "admin" and password: "admin". Then change your password to something else from the users section.
 
mrvj007
Topic Author
Posts: 3
Joined: 18 Nov 2009, 16:51

19 Nov 2009, 11:49

Thanks Karl !
 
User avatar
spl1
Experienced
Posts: 24
Joined: 09 Aug 2011, 15:28

Re: Lost Admin Mod. password

30 Dec 2012, 14:43

Hi..

After deleting the users.xml file... logon with admin admin.. is still no possible...

i use the Version 2.8.6

is there a new password for the admin account?

Thanks for your help..

regards
 
User avatar
mjau-mjau
X3 Wizard
Posts: 12636
Joined: 30 Sep 2006, 03:37

Re: Lost Admin Mod. password

30 Dec 2012, 23:45

spl1 wrote:is there a new password for the admin account?
There is either the password you have set, or the default is always admin/admin ... If you deleted the file iv-config/users.php, it will be reset ... Do you have a link to your gallery admin?
 
User avatar
spl1
Experienced
Posts: 24
Joined: 09 Aug 2011, 15:28

Re: Lost Admin Mod. password

31 Dec 2012, 05:10

Hi Karl,

The Link to my Admin Gallery is:
http://fotoalbum.sunlight.ch/admin/

in the iv-config, the users.php is deleted.. but it will not recreated :-(

regards
ronny
 
User avatar
mjau-mjau
X3 Wizard
Posts: 12636
Joined: 30 Sep 2006, 03:37

Re: Lost Admin Mod. password

31 Dec 2012, 06:17

Seems you did not delete the file, as it is still there:
http://fotoalbum.sunlight.ch/iv-config/users.php

If it wasnt there, the page would look like this:
http://fotoalbum.sunlight.ch/iv-config/nothing.php
 
User avatar
spl1
Experienced
Posts: 24
Joined: 09 Aug 2011, 15:28

Re: Lost Admin Mod. password

31 Dec 2012, 07:13

strange.. with ftp or file manager there is no file... i can also create a file called users.php
i contacted my provider...

but after i tried some of my passwords id worked :-)

thanks for your help...